FIFE forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

FIFE 0.4.0 has been released on 15th of January, 2017!

Author Topic: Interpreter not initialized (version mismatch?)  (Read 1883 times)

AntonioHHH

  • Newbie
  • Posts: 1
    • View Profile
Interpreter not initialized (version mismatch?)
« on: November 01, 2011, 02:00:15 am »

I'm on Mac OS 10.6.7 on an Intel I7 Quad core, with a ATI Radeon HD 5750 1GB DDR5 and 8GB of DDR3 RAM.

I've installed all the dependencies listed there using macports, with the exception of git-core and wget since those were already on the system.

My thanks in advance to any information you can give me regarding this, because I really loved Settlers and I would love to try this game.
Logged

vtchill

  • Developer
  • Full Member
  • *
  • Posts: 206
    • View Profile
Re: Interpreter not initialized (version mismatch?)
« Reply #1 on: November 01, 2011, 10:23:37 am »

Make sure the python you are using is a 32-bit binary and not a 64-bit version.
Logged